当前位置:首页 » 软件行情 » 什么期货软件可以指标预警公式

什么期货软件可以指标预警公式

发布时间: 2021-05-05 09:37:22

⑴ 怎样把大智慧软件(含期货行情)预警公式复制到文华财经中

试试data文件夹里面的东西全部复制过去

期货软件博弈大师 求一个简单预警公式!

ma1:=ma(close,5);
vol1:=ma(vol,5);
UB:=cross(close,ma1);
DB:=cross(close,ma1);
UVB:=cross(close,ma1) and cross(vol,vol1);
DVB:=cross(ma1,close) and cross(vol,vol1);
drawtext(ub,ma1,'上穿均线'),colorred;
drawtext(db,ma1,'下穿均线'),colorgreen;
drawtext(uvb,ma1,'放量上穿均线'),colorwhite;
drawtext(dvb,ma1,'放量下穿均线'),coloryellow;

______________

博易大师,没有提供声音类的函数,单从公式无法做声音预警。

文华上有此功能,
实际更多的专业化程序化软件,都可以非常容易实现你所要的功能,如TB,MC,金字塔之类。

⑶ 在博易大师-国信期货软件的行情设置了指标条件之后,在条件满足时,如何能设置报警声音

不是每个软件都有的,博易大师没有这个功能,也没有声音输出的函数,文华财经有预警功能,不知道能不能设置你这个条件,建议自己去看下指标的编写,那样就可以自己写出来

⑷ 请问各位,什么期货软件可以自编指标,而且是免费的

如果什么都可以依靠软件那不是谁都可以炒期货,那谁挣谁亏啊?还是要自己学的,软件有一般的博易大师就好,我是期货投资顾问,不懂可以问我:QQ2620374

⑸ 您好可以帮我写一个文华财经期货行情软件五分钟macd金叉和死叉的预警提示公式吗

文华赢顺wh6,指标公式:

D: ="HOUR$1$CLOSE " ;
DIFFD : =EMA(D,12*12) - EMA(D,26*12);
DEAD := EMA(DIFFD,9*12);
DIFF : =EMA(C,12) - EMA(C,26);
DEA := EMA(DIFF,9);
CROSS(DIFF,DEA)&&BARSLAST(CROSS(DIFFD,DEAD))<BARSLAST(CROSSDOWN(DIFFD,DEAD)),SOUND('A');
CROSSDOWN(DIFF,DEA)&&BARSLAST(CROSS(DIFFD,DEAD))>BARSLAST(CROSSDOWN(DIFFD,DEAD)),SOUND('B');

⑹ 什么app有指标预警,提醒。适合做期货的最好

你可以在你这个交易软件上处理就可以,毕竟现在量化的多的多啊

⑺ 求通达信软件里 期货预警公式

向上突破50日均线:
XG:CROSS(C,MA(C,50));
向下突破50日均线
XX:CROSS(MA(C,50),C);
已在通达信软件中通过测试,希望能够帮助您。顺祝马年投资顺利!

⑻ 求问有没有手机期货软件可以自编指标

通达信的手机软件好像是可以加载自编指标

热点内容
2018年期货市场明星品种 发布:2021-05-12 19:14:24 浏览:160
期货交易诈骗案辩护词 发布:2021-05-12 19:14:20 浏览:928
温州鹿城区沥青期货开户 发布:2021-05-12 19:14:18 浏览:295
期货玻璃交割的是什么品种 发布:2021-05-12 19:14:18 浏览:343
期货股指入门 发布:2021-05-12 19:14:09 浏览:206
股指期货聚盈国际 发布:2021-05-12 19:14:04 浏览:393
外盘股指期货招商 发布:2021-05-12 19:14:00 浏览:858
期货炒手milk 发布:2021-05-12 19:13:04 浏览:777
为什么原油期货近地运高 发布:2021-05-12 19:13:04 浏览:943
国内那些期货公司可以做外盘 发布:2021-05-12 19:13:03 浏览:85